Porsche PIWIS III 39.7 “License Expired, Update VCI” Error Solution

ERROR:

VXDIAG Porsche Piwis III PT3G v39.700 software displayed error “License Expired, please Update VCI”

Autonumen.com solution:

Enable network connection.

Run VX Manager, update both VCI firmware and DoIP firmware.

Feedback:

Performing the task now.

That worked great.

Add a Comment

Your email address will not be published. Required fields are marked *